Portal

 

 

 

 

 

 

 Portal    Fórum    Busca    FAQ    Registrar    Entrar

 

Novo tópico  Responder tópico Página 1 de 1
 
Velho Problema Com R1...
Autor Mensagem
Responder com citação  
Mensagem Velho Problema Com R1... 
 
Ola,ja vim aqui visitar muuitas vezes este forum,achei ele legal,dai,resolvi me cadastrar

Bom,o problema eu vou explicar passo a passo:

Primeiro eu baixei o GameShark,fiquei super faceiro,mas quando fui ve,não dava o "Boot" no segundo CD ¬¬

dai passei a usar akele do "Memory Mananger" do gameshark

dai pesquisei pq o gameshark nao funcionava quando eu colocova o 2° CD,pq tava escrito "Cannot Disc" (algo assim)

dai encontrei o forum,e vi o link do Codebreak,fiquei alegre CLARO,pensando que ele ia dar,mas era o mesmo problema do game shark

dai depois,eu vi o Unlauncher(é assim que escreve?) fiz tudo certinho..

só que na hora de apertar R1,nao funcionava,dai nao tinha como colocar o tal de "SLUS" no memory card,oq eu fiz?

peguei o cd do Codebrak no PC,copiei o SLUS_200.00 (no meu caso o COdebreak é otra versao)

dai peguei o CD do Unlauncher gravei de novo,só que como o SLUS junto

ai tudo bem,coloquei o Unlauncher no play2,coloquei o SLUS no memory card,testei e deu certo,foi la pro Codebrak,escolhi o jogo,as manhas e nem fiz nda,deixei o CD ali do Unlauncher só pra testar,e nao é que deu?
so que é claro que as manhas foram pro unlauncher,mas foi so teste,depois testei tira e coloca otro,mas obvio que nao deu

bom,dai deslioquei o ps2,coloquei um jogo la,fiquei precionando o R1 e nao deu
depois Fiz denovo e fiquei apertando sucessivamente e tbm nao adianto,foi pro jogo
Dai veio na minha cabeça de fica precionando  o O do controle,so que dai aparecia:

"Insira um disco de Formato de playstation  ou playstation 2"

toda hora com o O dava isso

fiz com o codebrak que È CD,e invés de aparecer "Insira um disco de Formato de playstation  ou playstation 2"

apareceu matrix,depois apareceu akele videozinho da sony computer,só que foi BEEM RAPIDO,e depois fico tudo preto!

entao,o problema é o TAL do R1 que nao funciona

alguem poderia me explica beeem explicado a parte do R1?

ou poderia disponibilizar o Unlauncher pra download ja pronto?

Estou da 3 dias nesta "Função"

quando eu tinha um play1,nao dava esse problema,mas o Play2 tem esse velho problema de ChipClonado,dai nao da o segundo Boot

AJUDA PLIS!
  



Off-line Exibir o perfil do usuário Enviar mensagem privada
Download da mensagem Voltar ao topo  Ir para o final
Responder com citação  
Mensagem Re: Velho Problema Com R1... 
 
Não sei ajudar muito bem nesse tipo de problema mas tenta faze isso:
1 - Colocar no memory card o Boot do ulaunch (ver tutoriais a respeito) e o Codebreaker 9.3.elf (versão de download daqui do forum). O tutorial do ulaunch também ensina como fazer isso.
3 - Colocar o DVD do jogo no ps2.
4 - Dar o boot pelo ulaunch do memory card, (pressionando R1).
5 - Carregar o CB do memory card (ver tutoriais já mencionados).
6 - Carregar códigos desejados.
7 - Ir no menu "options" do CB e desativar a primeira opção (deve ficar: "auto tray ejection - off").
8 - Dar start no game.
  




____________
[center]Por Favor, clicar no(s) ovo(s) abaixo:
Você tem que estar registrado para ver este link Você tem que estar registrado para ver este link Você tem que estar registrado para ver este link Você tem que estar registrado para ver este link
Mais dragões, clique Você tem que estar registrado para ver este link.

Por Favor, clicar no(s) ovo(s) abaixo e depois em "click here":
Você tem que estar registrado para ver este link Você tem que estar registrado para ver este link Você tem que estar registrado para ver este link
Image
Off-line Exibir o perfil do usuário Enviar mensagem privada MSN Messenger Yahoo Messenger
Download da mensagem Voltar ao topo  Ir para o final
Responder com citação  
Mensagem Re: Velho Problema Com R1... 
 
sim sim ja fiz iso tudo


mas quando coloco o jogo e fico precionando o R1 nao adianta,invs de ir pro unlauncher vai direto pro jogo

ja tentei start e aparece disabled
ja tentei select e a nao da


to quase desistindo


alguem me ajude plis
  



Off-line Exibir o perfil do usuário Enviar mensagem privada
Download da mensagem Voltar ao topo  Ir para o final
Responder com citação  
Mensagem Re: Velho Problema Com R1... 
 
Viche ai ja não sei, tem que ve com o TigerSid ele que meche nessas coisa...
  




____________
[center]Por Favor, clicar no(s) ovo(s) abaixo:
Você tem que estar registrado para ver este link Você tem que estar registrado para ver este link Você tem que estar registrado para ver este link Você tem que estar registrado para ver este link
Mais dragões, clique Você tem que estar registrado para ver este link.

Por Favor, clicar no(s) ovo(s) abaixo e depois em "click here":
Você tem que estar registrado para ver este link Você tem que estar registrado para ver este link Você tem que estar registrado para ver este link
Image
Off-line Exibir o perfil do usuário Enviar mensagem privada MSN Messenger Yahoo Messenger
Download da mensagem Voltar ao topo  Ir para o final
Responder com citação  
Mensagem Re: Velho Problema Com R1... 
 
O R1 tem estar pressionado antes de ligar o ps2.Um coisa que pode estar errada é que o elf/boot do codebreaker não está no memory card,e isso impossibilita ele de funcionar.
  




____________

Image


Off-line Exibir o perfil do usuário Enviar mensagem privada MSN Messenger
Download da mensagem Voltar ao topo  Ir para o final
Responder com citação  
Mensagem Re: Velho Problema Com R1... 
 
Bom sou novo no fórum e espero está colaborando, já tive um problema parecido com o seu, e no meu caso acontecia pq não sabia que para funcionar o boot de um aplicativo pelo MC o mesmo deveria estar dentro de uma pasta com o nome de BOOT e que o aplicativo tb deveria ter o nome de BOOT.elf, por exemplo, vc quer usar o ulaucher dentro do MC para dar boot com o R1 pressionado, vc usa um cd do ulauncher e apartir dai é tudo muito fácil, vc ja pode usar um pen drive para fazer o gerenciamento todo, vc ja deixa dentro do pen drive o elf do programa que vc quer usar(gameshark, codebreak, ulauncher enfim o que vc quiser) dai no FileBrowser do ulauncher vc entra em mc0 e cria uma pasta, depois entra em mass e copia o aplicativo que deve estar renomeado para BOOT.elf e cola dentro do MC. depois é só ligar sem cd e segurando o R1 , vou parar por aqui para nao complicar mais que ja compliquei, mais acho que esse era seu problema, pois nunca vejo ninguem deixando claro que tem que ter a pasta e o arquivo elf renomeados para BOOT. vlw
  



Off-line Exibir o perfil do usuário Enviar mensagem privada
Download da mensagem Voltar ao topo  Ir para o final
Responder com citação  
Mensagem Re: Velho Problema Com R1... 
 
eu acho que acabei desconfigurando meu ulaunch nao sei como,vo ter que baixar ele denovo,e ver' se da certinho,aproveitando o embalo,eu naum acho o FXII no CB (quando eu abria o CB pelo CD )mesmo assim teste e deu erro,ai que decidi usar pelo MC e deu o problema de Paste Failed,oque eu faco?
  




____________
[center]"May the Force be with you." (Star Wars)
Off-line Exibir o perfil do usuário Enviar mensagem privada Visitar o website do usuário MSN Messenger
Download da mensagem Voltar ao topo  Ir para o final
Responder com citação  
Mensagem Re: Velho Problema Com R1... 
 
ArthurXD Escreveu: [Ver Mensagem]
eu acho que acabei desconfigurando meu ulaunch nao sei como,vo ter que baixar ele denovo,e ver' se da certinho,aproveitando o embalo,eu naum acho o FXII no CB (quando eu abria o CB pelo CD )mesmo assim teste e deu erro,ai que decidi usar pelo MC e deu o problema de Paste Failed,oque eu faco?


Procura em um dos tópicos(Não necessariamente criado por você) que você postou a mesma mensagem e eu já postei uma possível forma de corrigir o erro.Se não achar,eu posto aqui.
  




____________

Image


Off-line Exibir o perfil do usuário Enviar mensagem privada MSN Messenger
Download da mensagem Voltar ao topo  Ir para o final
Responder com citação  
Mensagem Re: Velho Problema Com R1... 
 
ArthurXD Escreveu: [Ver Mensagem]
eu acho que acabei desconfigurando meu ulaunch nao sei como,vo ter que baixar ele denovo,e ver' se da certinho,aproveitando o embalo,eu naum acho o FXII no CB (quando eu abria o CB pelo CD )mesmo assim teste e deu erro,ai que decidi usar pelo MC e deu o problema de Paste Failed,oque eu faco?


olha sobre a duvida do FFXII, vc vai ter que adicionar a mão os codigos, eu ja fiz isso demorou um pouco, mas foi reecompensador ^^. lembrando que apra pegar os codigos tem que se cadastrar no Site do codebreaker
  




____________
Image

Image


Image
Off-line Exibir o perfil do usuário Enviar mensagem privada Visitar o website do usuário MSN Messenger Skype Yahoo Messenger
Download da mensagem Voltar ao topo  Ir para o final
Mostrar os tópicos anteriores:
Novo tópico  Responder tópico   Página 1 de 1
 

Usuários lendo esse Tópico: 0 registrados, 0 invisíveis e 0 visitantes
Usuários registrados: Nenhum


 
Lista de Permissões
Você não pode enviar mensagens novas neste fórum
Você não pode responder mensagens neste fórum
Você não pode editar suas mensagens neste fórum
Você não pode excluir suas mensagens neste fórum
Você não pode votar em enquetes neste fórum
Postar eventos no calendário: Permitido



  

 

TigerGames