Portal

 

 

 

 

 

 

 Portal    Fórum    Busca    FAQ    Registrar    Entrar

 

Novo tópico  Responder tópico Página 1 de 1
 
PStwo não aceita controle na entrada 1
Autor Mensagem
Responder com citação  
Mensagem PStwo não aceita controle na entrada 1 
 
Blz Tiger, cara, estou com um problema em um pstwo v12 funcionando tudo beleza mas com apenas um defeito, um cliente tentou usar controle de ps1 nele e acabou que não aceita mais controle na entrada 1 onde ele colocou o controle do ps1, é o seguinte, o fusistor PS7 estava aberto não permitindo alimentação de 8,5volts no 7º pino da direita para esquerda dos conectores de controle. Troquei o PS7 e a corrente 8,5v passou normalmente para o 7º pino dos conectores, mas o 9º pino não tem a corrente dos 3,5volts como deveria de ter, na entrada 2 está tudo certinho as correntes, a única coisa errada é o 9º pino da entrada 1 que está totalmente em curto com o negativo ficando sem nenhuma corrente. Obs: O 9º pino da entrada dois tem 3,5volts de tensão e medindo com o negativo ele tem 1k e quanto ao 9º pino da entrada 1 medindo com o negativo da curto direto e não tem nada de corrente, resumindo, o defeito parte daí, só pra descargo de conciência medí todos os fusistores da placa mas ta tudo certinho, o que será que pode ter acontecido Tiger? Lembro que uma vez aconteceu um caso parecido com outro pstwo, só que funcionava o controle sem a vibração Dual Shock, fui verificar o PS7 aberto, troquei e voltou a vivrar tudo numa boa como era antes, mas agora esse caso complicou. Parece ser bem simples e ao mesmo tempo parace não ter solução, socoooorro  Confused Por favor me dêem uma ajuda, agradeço muito  !!!  Cara, abraço aos técnicos, se não der para ficar este tópico pode excluílo, mas de repente algum dia ninguém está livre de passar por uma dessas né. Fui.
  




____________
MichelKC
Eletrônica Vídeo Color
Santa Maria - Rio Grande do Sul
Off-line Exibir o perfil do usuário Enviar mensagem privada MSN Messenger
Download da mensagem Voltar ao topo  Ir para o final
Responder com citação  
Mensagem  
 
Este espaço é para isso mesmo, mas como to com poco tempo agora vamos começar...
Quando se trata de um curto então vc vai ter q procurar um condutor ou semicondutor com problema, para facilitar eu tirei parte do esquema e vou postar abaixo:
Image

Ta no esquema vc vai seguir o RXD0 que é a entrada de comunicação o fusistor FB3003 que eu marquei na imagem (A) fica do lado de cima da placa e é fácil de achar só colocar uma ponta do teste no pino 9 do conector e do outro lado da placa vc vai achar ele. Bom como se trata de um curto n vai ser ele o problema, mas provavelmente o banco de diodos D3002 (B) é um componente pequeno com 5 terminais e fica ao lado de outro igual na placa ok.
Teste ele se acusar o curto ou aberto troque ele, faça o teste comparado ao do lado q é o mesmo, olhe o esquema e vc verá que são 4 zener´s ok.

Qualquer duvida poste aqui ok. E pode deixar o poste aqui que esse é o local certo blz.
  




____________
Você tem que estar registrado para ver este link


Você tem que estar registrado para ver este link
Off-line Exibir o perfil do usuário Enviar mensagem privada Visitar o website do usuário
Download da mensagem Voltar ao topo  Ir para o final
Responder com citação  
Mensagem  
 
Valeu Tiger, entendí o esquema, o aparelho está com o diodo 1 do D3002 em curto, tirei esse D3002 e voltou a funcionar o controle normalmente, mas apenas tirei e ainda não coloquei outro pq não tenho original, mas mesmo assim está funcionando normalmente, agora eu queria saber se posso deixar sem ou posso fazer uma modificação instalando 4 diodo zener desses que vem no protetor de canhão sabe aquela plaquinha com 8 diodos eu desmonto e faço, se não der me dá uma dica de que tipo de diodo e voltagem desses diodos. Valeu!
  




____________
MichelKC
Eletrônica Vídeo Color
Santa Maria - Rio Grande do Sul
Off-line Exibir o perfil do usuário Enviar mensagem privada MSN Messenger
Download da mensagem Voltar ao topo  Ir para o final
Responder com citação  
Mensagem  
 
BLZ olha vc pode montar como no esquema aquela plaquinha q vai funcionar da mesma forma, mas vc encontra um diodo desses em sucatas de PS1 dos modelos 700x em diante tem um perto da entrada do flat dos controles ok.
  




____________
Você tem que estar registrado para ver este link


Você tem que estar registrado para ver este link
Off-line Exibir o perfil do usuário Enviar mensagem privada Visitar o website do usuário
Download da mensagem Voltar ao topo  Ir para o final
Responder com citação  
Mensagem  
 
Blz, montei com diodos de plaquinha usados em proteção de canhão como eu disse, mas não deu certo, teria que ficar com 3,5v no pino 9 e acabou ficando com 0,6v , moral que não aceitou o controle, desfiz e fiz novamente pra ver se não errei em alguma coisa mas não, mesma coisa, então deixei sem como antes e voltou a funcionar, me dá vontade de deixar sem nada, pois ficou tudo blz, só não sei se teria algum risco.
Carcaça de play 1 desse modelo que vc citou eu não tenho, vou tentar com outros diodos zener, tem que ver se aqueles que eu instalei não estão regulando a voltagem apenas para 0,6v ,  teria que encontrar um que regulasse para 3,5 como tem que ser.
Vou ver o que faço depois dou o retorno aqui, se tiver algo a me dizer eu fico no aguardo, agradeço a sua atenção!
  




____________
MichelKC
Eletrônica Vídeo Color
Santa Maria - Rio Grande do Sul
Off-line Exibir o perfil do usuário Enviar mensagem privada MSN Messenger
Download da mensagem Voltar ao topo  Ir para o final
Responder com citação  
Mensagem  
 
MichelKC Escreveu: 
Blz, montei com diodos de plaquinha usados em proteção de canhão como eu disse, mas não deu certo, teria que ficar com 3,5v no pino 9 e acabou ficando com 0,6v , moral que não aceitou o controle, desfiz e fiz novamente pra ver se não errei em alguma coisa mas não, mesma coisa, então deixei sem como antes e voltou a funcionar, me dá vontade de deixar sem nada, pois ficou tudo blz, só não sei se teria algum risco.
Carcaça de play 1 desse modelo que vc citou eu não tenho, vou tentar com outros diodos zener, tem que ver se aqueles que eu instalei não estão regulando a voltagem apenas para 0,6v ,  teria que encontrar um que regulasse para 3,5 como tem que ser.
Vou ver o que faço depois dou o retorno aqui, se tiver algo a me dizer eu fico no aguardo, agradeço a sua atenção!


Esses zener´s do modulo são de 4,5v e servem como proteção em picos de voltagem, a plaquinha que vc montou n usa zener´s só diodos normais o famoso 1n4148 que tambem vai funcionar, mas tem q ser exatamente como o modulo ok.
Se vc deixar sem o modulo vai funcionar, mas se colocar um controle em curto ou comproblema ai vai danificar a porta dentro do ci BGA ok.
  




____________
Você tem que estar registrado para ver este link


Você tem que estar registrado para ver este link
Off-line Exibir o perfil do usuário Enviar mensagem privada Visitar o website do usuário
Download da mensagem Voltar ao topo  Ir para o final
Responder com citação  
Mensagem  
 
Voltei para postar que deu certo, montei 4 diodos zener 4,3v , o pino 9 ficou com 3,23v e ficou bom, mas o pino 9 da entrada 2 é de 3,57v , mas tranquilo, o circuito vai ficar protegido de picos mesmo assim. Valeu pela ajuda tiger!
  




____________
MichelKC
Eletrônica Vídeo Color
Santa Maria - Rio Grande do Sul
Off-line Exibir o perfil do usuário Enviar mensagem privada MSN Messenger
Download da mensagem Voltar ao topo  Ir para o final
Responder com citação  
Mensagem  
 
MichelKC Escreveu: 
Voltei para postar que deu certo, montei 4 diodos zener 4,3v , o pino 9 ficou com 3,23v e ficou bom, mas o pino 9 da entrada 2 é de 3,57v , mas tranquilo, o circuito vai ficar protegido de picos mesmo assim. Valeu pela ajuda tiger!


BLZ. fica como o original agora...
  




____________
Você tem que estar registrado para ver este link


Você tem que estar registrado para ver este link
Off-line Exibir o perfil do usuário Enviar mensagem privada Visitar o website do usuário
Download da mensagem Voltar ao topo  Ir para o final
Mostrar os tópicos anteriores:
Novo tópico  Responder tópico   Página 1 de 1
 

Usuários lendo esse Tópico: 0 registrados, 0 invisíveis e 0 visitantes
Usuários registrados: Nenhum


 
Lista de Permissões
Você não pode enviar mensagens novas neste fórum
Você não pode responder mensagens neste fórum
Você não pode editar suas mensagens neste fórum
Você não pode excluir suas mensagens neste fórum
Você não pode votar em enquetes neste fórum
Postar eventos no calendário: Permitido



  

 

TigerGames