Portal

 

 

 

 

 

 

 Portal    Fórum    Busca    FAQ    Registrar    Entrar

 

Novo tópico  Responder tópico Página 1 de 1
 
[OPS] PS2 Problematico
Autor Mensagem
Responder com citação  
Mensagem [OPS] PS2 Problematico 
 
Ae galera, eu quero jogar toca 3 online, para isso tem que trocar de disco na hora de jogar, porem quando troca disco o  jogo soh volta a funciona se der reset no console, pra resolve esse problema fiz um jump nos sensores da tampa, medindo continuidade com o multimetro e soldano um fio ligando uma perna na outra.
na hora de soldar eu soldei entre duas pistas na placa mae, ou seja deu curto-circuito o console piscava a luz verde e ja desligava, para reesolver o problema eu tirei o jump do sensor da placa mae, mais na hora de soldar eu tive que fazer uma forcinha e acabo tirano a continuaçao da trilha e agora o disco nao gira pois pela trilha estar quebrada nao chega a informaçao à controladora por causa da trilha estar rompida. como eu posso arruma-lo?
Seguem as imagens:

Esse eh o sensor da placa mae:


Image


Aqui sao as imagens do buraco  xD:
Image

Image

Image


Imagem mostrando o meu problema:
Image

Linha grossa  =  Lateral da trilha
Linha fina = Divisao das duas trilhas
Linha tremida (vermelha) = Parte quebrada da trilha. (OPS)
Rabisco  (*) = Buraco (OPS²)
  



Off-line Exibir o perfil do usuário Enviar mensagem privada
Download da mensagem Voltar ao topo  Ir para o final
Responder com citação  
Mensagem Re: [OPS] PS2 Problematico 
 
eu nao sei não, pra essa só o TigerSid mesmo
  




____________
[center]"May the Force be with you." (Star Wars)
Off-line Exibir o perfil do usuário Enviar mensagem privada Visitar o website do usuário MSN Messenger
Download da mensagem Voltar ao topo  Ir para o final
Responder com citação  
Mensagem Re: [OPS] PS2 Problematico 
 
felipelixh Escreveu: [Ver Mensagem]
Ae galera, eu quero jogar toca 3 online, para isso tem que trocar de disco na hora de jogar, porem quando troca disco o  jogo soh volta a funciona se der reset no console, pra resolve esse problema fiz um jump nos sensores da tampa, medindo continuidade com o multimetro e soldano um fio ligando uma perna na outra.
na hora de soldar eu soldei entre duas pistas na placa mae, ou seja deu curto-circuito o console piscava a luz verde e ja desligava, para reesolver o problema eu tirei o jump do sensor da placa mae, mais na hora de soldar eu tive que fazer uma forcinha e acabo tirano a continuaçao da trilha e agora o disco nao gira pois pela trilha estar quebrada nao chega a informaçao à controladora por causa da trilha estar rompida. como eu posso arruma-lo?
Seguem as imagens:

Esse eh o sensor da placa mae:


Image


Aqui sao as imagens do buraco  xD:
Image

Image

Image


Imagem mostrando o meu problema:
Image

Linha grossa  =  Lateral da trilha
Linha fina = Divisao das duas trilhas
Linha tremida (vermelha) = Parte quebrada da trilha. (OPS)
Rabisco  (*) = Buraco (OPS²)


OPS... eu não vejo nada! Shocked

Cara vc é mesmo bom em elêtronica mas se não conseguiu consertar  , é melhor vc vê isso com um especialista .



  



Off-line Exibir o perfil do usuário Enviar mensagem privada
Download da mensagem Voltar ao topo  Ir para o final
Mostrar os tópicos anteriores:
Novo tópico  Responder tópico   Página 1 de 1
 

Usuários lendo esse Tópico: 0 registrados, 0 invisíveis e 0 visitantes
Usuários registrados: Nenhum


 
Lista de Permissões
Você não pode enviar mensagens novas neste fórum
Você não pode responder mensagens neste fórum
Você não pode editar suas mensagens neste fórum
Você não pode excluir suas mensagens neste fórum
Você não pode votar em enquetes neste fórum
Postar eventos no calendário: Permitido



  

 

TigerGames